Terug naar overzicht
Opgelost

nexttel.nl Website, IMAP Mailserver inkomend:993 en 1 andere dienst zijn offline

Jul 28, 2026 at 10:45pm UTC
Getroffen services
nexttel.nl Website
IMAP Mailserver inkomend:993
SMTP Mailserver uitgaand:465

Opgelost
Jul 28, 2026 at 11:00pm UTC

nexttel.nl Website is hersteld.

Bijgewerkt
Jul 28, 2026 at 10:55pm UTC

IMAP Mailserver inkomend:993 is hersteld.

Bijgewerkt
Jul 28, 2026 at 10:55pm UTC

SMTP Mailserver uitgaand:465 is hersteld.

Bijgewerkt
Jul 28, 2026 at 10:49pm UTC

IMAP Mailserver inkomend:993 is offline gegaan.

Bijgewerkt
Jul 28, 2026 at 10:48pm UTC

SMTP Mailserver uitgaand:465 is offline gegaan.

Aangemaakt
Jul 28, 2026 at 10:45pm UTC

nexttel.nl Website is offline gegaan.