Terug naar overzicht
Opgelost

nexttel.nl Website, IMAP Mailserver inkomend:993 en 1 andere dienst zijn offline

Jul 10, 2026 at 1:23am UTC
Getroffen services
nexttel.nl Website
IMAP Mailserver inkomend:993
SMTP Mailserver uitgaand:465

Opgelost
Jul 10, 2026 at 5:41pm UTC

SMTP Mailserver uitgaand:465 is hersteld.

Bijgewerkt
Jul 10, 2026 at 5:38pm UTC

SMTP Mailserver uitgaand:465 is offline gegaan.

Bijgewerkt
Jul 10, 2026 at 1:45am UTC

nexttel.nl Website, IMAP Mailserver inkomend:993, en SMTP Mailserver uitgaand:465 zijn hersteld.

Bijgewerkt
Jul 10, 2026 at 1:40am UTC

nexttel.nl Website, IMAP Mailserver inkomend:993, en SMTP Mailserver uitgaand:465 zijn offline gegaan.

Bijgewerkt
Jul 10, 2026 at 1:39am UTC

nexttel.nl Website, IMAP Mailserver inkomend:993, en SMTP Mailserver uitgaand:465 zijn hersteld.

Bijgewerkt
Jul 10, 2026 at 1:30am UTC

nexttel.nl Website, IMAP Mailserver inkomend:993, en SMTP Mailserver uitgaand:465 zijn offline gegaan.

Bijgewerkt
Jul 10, 2026 at 1:28am UTC

IMAP Mailserver inkomend:993 is hersteld.

Bijgewerkt
Jul 10, 2026 at 1:28am UTC

nexttel.nl Website en SMTP Mailserver uitgaand:465 zijn hersteld.

Bijgewerkt
Jul 10, 2026 at 1:23am UTC

IMAP Mailserver inkomend:993 is offline gegaan.

Bijgewerkt
Jul 10, 2026 at 1:23am UTC

SMTP Mailserver uitgaand:465 is offline gegaan.

Aangemaakt
Jul 10, 2026 at 1:23am UTC

nexttel.nl Website is offline gegaan.